Al actualizar o instalar plugins desde el escritorio WordPress pide usuario FTP

Errores

Un error muy típico es, encontrarte con instalaciones de WordPress en las que al intentar actualizar o instalar nuevos plugins te aparece una ventana donde te pide el usuario y la contraseña de FTP.

errorFTP

Para que no te aparezca nunca más, tienes que añadir esta línea en el archivo config.php de la carpeta raíz de tu instalación.

Justo antes de esta otra línea
/* ¡Eso es todo, deja de editar! Feliz blogging */

define('FS_METHOD','direct');

Si aún así sigues sin poder actualizar o instalar, busca en tu instalación de WordPress la carpeta wp-content y cámbiala de permisos, para que funcione tienes que ponerle 755.

¿Te ha sido útil este código?
Ayúdanos a saber si este código o función te ha funcionado y así poder ayudar a otros usuarios
SÍ. 🙂
NO. 🙁
Tags
Mostrar Más

Artículos Relacionados

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *